transparency puzzle

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

transparency puzzle

Misslo777
I am presently unable to do something I have done many times. It is embarrassing
but:
1) I have a scan that is in grayscale. I want to keep the black "text" and make
the white background transparent.
 2) I t has only one layer.
3)I have added an alpha channel.
4) The "color to alpha" remains grayed out!
5) I am stuck here. I want to send the background color (approximately white) to
alpha channel.

I have sent a screenshot. I am obviously missing something. Any suggestions?

Attachments:
* http://www.gimpusers.com/system/attachments/1049/original/transparency_puzzle.png

--
Roy_Pittman (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

transparency puzzle

Misslo777
>I am presently unable to do something I have done many times. It is
>embarrassing but:
>1) I have a scan that is in grayscale. I want to keep the black "text"
>and make the white background transparent.
> 2) I t has only one layer.
>3)I have added an alpha channel.
>4) The "color to alpha" remains grayed out!
>5) I am stuck here. I want to send the background color (approximately
>white) to alpha channel.
>
>I have sent a screenshot. I am obviously missing something. Any
>suggestions?


I found the problem.  Apparently no alpha channel in grayscale mode. Made it RGB
and it became workable!
Who knew? I didn't but do now.

--
Roy_Pittman (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list