install

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

install

Users mailing list
Hi, I tried to upgrade to the latest version of gimp and it would not install. I tried going back to the previous version but that would not install so now I can not use gimp anymore. A real shame as it is such a good program. Any suggestions would be greatly appreciated.
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: install

Shlomi Fish
On Tue, 14 Jan 2020 11:38:39 +0000 (GMT)
ROGER HARRADINE via gimp-user-list <[hidden email]> wrote:

> Hi, I tried to upgrade to the latest version of gimp and it would not
> install. I tried going back to the previous version but that would not
> install so now I can not use gimp anymore. A real shame as it is such a good
> program. Any suggestions would be greatly appreciated.

Hi ROGER!

Can you provide more details:

1. what is your OS and version?

2. which error are you getting?

See https://github.com/shlomif/writing-the-perfect-question .

> _______________________________________________ gimp-user-list mailing list
> List address:    [hidden email] List membership:
> https://mail.gnome.org/mailman/listinfo/gimp-user-list List archives:
> https://mail.gnome.org/archives/gimp-user-list



--

Shlomi Fish       https://www.shlomifish.org/
“So, who the hell is Qoheleth?” - https://shlom.in/qoheleth

But if you’re writing [open source software] for the world, you have to listen
to your customers — this doesn’t change just because they’re not paying you in
money.
    — Eric S. Raymond in The Cathedral and the Bazaar

Please reply to list if it's a mailing list post - http://shlom.in/reply .
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: install

Liam R E Quin
In reply to this post by Users mailing list
On Tue, 2020-01-14 at 11:38 +0000, ROGER HARRADINE via gimp-user-list
wrote:
> Hi, I tried to upgrade to the latest version of gimp and it would not
> install.

If your Mac is running Catalina, make sure you are installing GIMP
version 2.10.14; if you are running Microsoft WIndows make sure you
have the right GIMP veriosn (32 or 64 bit) for your operating system.
If you are running Linux, the distribution shoudl package GIMP.

If that doesn't help, please can you give us some more details? For
example were youable to complete the download? What operating system?
What exactly happens whenyou try the install? Are there error messages?
Is ther anythingunusual about your coputer setup we shuold know?

Liam


--
Liam Quin - web slave for https://www.fromoldbooks.org/
with fabulous vintage art and fascinating texts to read.
Click here to have the slave beaten.

_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: install

Jernej =?utf-7?Q?Simon+AQ0-i+AQ0-?=
On Tue, 14 Jan 2020 08:17:09 -0500, Liam R E Quin wrote:

> if you are running Microsoft WIndows make sure you
> have the right GIMP veriosn (32 or 64 bit)

The (official) installer on gimp.org supports both 32 and 64-bit Windows.

--
< Jernej Simon+AQ0-i+AQ0- ><><><><>< http://eternallybored.org/ >


_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list