gtk version for gimp 2.3.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

gtk version for gimp 2.3.0

Olivier Ripoll
Hi,

What is the minimal requirement on the gtk/glib front for gimp 2.3.0 ? I
have gtk 2.4.6 and since my computer has no internet access, upgrading
libraries is a real pain...

Also, I do not want to download 15MiB of archive from work to read after
that in the "install" file that I cannot use it ;)

Thanks,

Olivier

_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user
Reply | Threaded
Open this post in threaded view
|

Re: gtk version for gimp 2.3.0

Sven Neumann
Hi,

Olivier Ripoll <[hidden email]> writes:

> What is the minimal requirement on the gtk/glib front for gimp 2.3.0?

You need GTK+ 2.6 and I strongly suggest to use at least 2.6.4 or
newer. That suggestion holds true for users of GIMP 2.2 as well. GTK+
2.6 has a number of improvements that will improve your user
experience with GIMP 2.2.


Sven
_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user
Reply | Threaded
Open this post in threaded view
|

Re: gtk version for gimp 2.3.0

Olivier Ripoll
Sven Neumann wrote:

> Hi,
>
> Olivier Ripoll <[hidden email]> writes:
>
>
>>What is the minimal requirement on the gtk/glib front for gimp 2.3.0?
>
>
> You need GTK+ 2.6 and I strongly suggest to use at least 2.6.4 or
> newer. That suggestion holds true for users of GIMP 2.2 as well. GTK+
> 2.6 has a number of improvements that will improve your user
> experience with GIMP 2.2.
>
>
> Sven

Hi Sven,

I have found this morning an easy linux magazine with DVD of a recent
distro, so I will probably have a gtk 2.6 on it.

Regards,

Olivier

_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user