entry point error message

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

entry point error message

rich404
hello,  I originally installed gimp 2.10.  But after finding out that many of
the youtube videos concern gimp 2.8 instead of 2.10 I down loaded 2.8.  When I
try to open it it will not let me and says The procedure entry point
inflateValidate could not be located in the dynamic link library C:Program
Files\GIMP 2\bin\libpng 16-16.dll.    Can anyone help me please?  Thanks

--
garrobal (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

entry point error message

rich404
>hello,  I originally installed gimp 2.10.  But after finding out that
>many of the youtube videos concern gimp 2.8 instead of 2.10 I down
>loaded 2.8.  When I try to open it it will not let me and says The
>procedure entry point inflateValidate could not be located in the
>dynamic link library C:Program Files\GIMP 2\bin\libpng 16-16.dll.  
>Can anyone help me please?  Thanks

Anything to do with using a Windows TWAIN scanner?

see: https://gitlab.gnome.org/GNOME/gimp/issues/1383

If not give details of what you are doing.

Generally:

It could be that there are files left over from installing Gimp 2.10 followed by
installing Gimp 2.8

Use Windows uninstall menu to uninstall Gimp (whatever version showing  - Gimp
2.8)

If there is C:\Program Files\GIMP 2\ folder remaining delete it.

Make sure you are using the last Windows installer from gimp.org

https://download.gimp.org/mirror/pub/gimp/v2.8/windows/gimp-2.8.22-setup.exe

Reinstall Gimp 2.8 again using that version.

--
rich404 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: entry point error message

Jernej =?utf-7?Q?Simon+AQ0-i+AQ0-?=
In reply to this post by rich404
On Thu, 18 Oct 2018 21:35:47 +-0200, garrobal wrote:

> hello,  I originally installed gimp 2.10.  But after finding out that many of
> the youtube videos concern gimp 2.8 instead of 2.10 I down loaded 2.8.  When I
> try to open it it will not let me and says The procedure entry point
> inflateValidate could not be located in the dynamic link library C:Program
> Files\GIMP 2\bin\libpng 16-16.dll.    Can anyone help me please?  Thanks

If you installed 2.8 over your existing 2.10 install, that's the reason. If
you want to downgrade, you have to uninstall first.

--
< Jernej Simon+AQ0-i+AQ0- ><><><><>< http://eternallybored.org/ >


_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list