Why 2.10.4 not 2.10.6 at my Debian ?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Why 2.10.4 not 2.10.6 at my Debian ?

Users mailing list
Hello. I use Debian 9.5

https://www.gimp.org/news/2018/08/19/gimp-2-10-6-released/
says gimp 2.10.6
But

flatpak install https://flathub.org/repo/appstream/org.gimp.GIMP.flatpakref
says
error: App org.gimp.GIMP, branch stable is already installed

flatpak run org.gimp.GIMP -n &
runs GIMP but this gimp version is 2.10.4 not 2.10.6

apt-get install gimp
installs gimp 2.8 not 2.10

How can I run GIMP 2.10.6 ?
--
세벌식 http://sebul.sarang.net <http://sebul.sarang.net>
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list