Ussues with color selector

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Ussues with color selector

SimoneRodriguez
Any idea what causes this issue? I've tried reformatting to fix this and it
persists.

Dying video card is my suspicion, because this was not an issue just the other
week when i last used the program.

Attachments:
* https://www.gimpusers.com/system/attachments/1183/original/gimp-2.10_vRSs2B9bfe.png

--
mrgoodhand (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Ussues with color selector

SimoneRodriguez
>Any idea what causes this issue? I've tried reformatting to fix this
>and it persists.
>
>Dying video card is my suspicion, because this was not an issue just
>the other week when i last used the program.

Can not be definitive, but I think that color management is the cause.

Go into Edit -> Preferences -> Color Management and first click on "Reset Color
Management" then set Image display mode to "No color management" Ok that and
restart Gimp.

Open your image, Check in Image -> Color Management and if  enabled untick.

--
rich404 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Ussues with color selector

SimoneRodriguez
In reply to this post by SimoneRodriguez
>Any idea what causes this issue? I've tried reformatting to fix this
>and it persists.
>
>Dying video card is my suspicion, because this was not an issue just
>the other week when i last used the program.

Keep coming back to this because I have seen it before and could not remember.

It is the select color mode that affects the display.

With LCH ( lightness / chroma / hue ) and C (chroma) active gives that display

Change to one of the RGB channels or better HSV (hue / saturation / value ) and
H (hue) gives a more usual display.

Attachments:
* https://www.gimpusers.com/system/attachments/1184/original/hue.jpg

--
rich404 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list