Ubuntu PPA still on 2.10.14

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Ubuntu PPA still on 2.10.14

Ofnuts-2
It seems the 2.10.18 build failed, from the build log:

> The following packages have unmet dependencies:
>   sbuild-build-depends-gmic-dummy : Depends: libgimp2.0-dev but it is not going to be installed
> E: Unable to correct problems, you have held broken packages.

_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list