Slow startup indexing fonts on Windows - Solved on Windows 10

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Slow startup indexing fonts on Windows - Solved on Windows 10

GimpMango
My (wonderful) experience, just in case somebody might find it useful. (Not sure
if this is going to work for everyone)

GIMP used to take up to a whole minute indexing fonts every time it started up
on my Windows 10 laptop.

Somewhere I read the suggestion to find the .font.cache-1 file in
users/myaccount and delete everything that was written in it. But there was no
such file in such location.

So I decided to create the file... and it worked!! GIMP starts as fast now as it
does on Linux!!

Go to C:\Users\youraccount ("youraccount" means "the account with your name or
whatever name you gave to the account you normally use)

Right click on any empty space withing the window.

Select New > Text document

Name it .font.cache-1 (starting with a dot)

Delete the .txt extension.

Restart the computer. Start GIMP.

Let's hope for the miracle to happen! I can't guarantee this will work, but...
who knows! Good luck! ^^

--
nechus (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Slow startup indexing fonts on Windows - Solved on Windows 10

GimpMango
Many Thanks ... This has frustrated me for a long time ...

Worked perfectly .  Cheers

--
manoman101 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list