Script-Fu deprecation warnings

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Script-Fu deprecation warnings

Users mailing list
Hi,
I'm running Gimp-2 (GIT) here. On start-up I get dozens of warnings like

procedure "script-fu-auto-contrast" with a full menu path
  "<Image>/FX-Foundry/Photo/Enhancement/Auto contrast correction" as  
menu label,
this deprecated and will be an error in GIMP 3.0

Where is some documentation on how to fix these?

Many thanks,
Helmut
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list