Question on Plugins

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Question on Plugins

Anke Lange
Hello GIMP-dev-Team

first of all I want to thank you for your brilliant work on the new GIMP
2.10. It has become a very nice replacement for 2.8 wich I really loved.

Now I come to my questions:

I'm using Xubuntu 18.04 LTS and unfortunately GIMP 2.10 didn't make it
into the repositorey my guess is, it wasn't ready to to go the stable
Linix at the time of featureclose in Ubuntu. So I'm using the
flatpack-version.

On this version, I can't install david batch prosessing or GAP. Is it
just a problem with the flatpack or are these two plugins noch
compatible with 2.10 yet. In that case, I would like to ask you, if
there are any plans to make these two plugins compatible?

I thank you very much for any answers.

Anke Lange

--
-----------------------
http://www.gimp-werkstatt.de
http://www.kompozer-web.de
http://www.kreativ-workshops.net

_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list
Reply | Threaded
Open this post in threaded view
|

Re: Question on Plugins

Developers mailing list
Am 09.01.19 um 12:45 schrieb Gimp-Werkstatt:

> Hello GIMP-dev-Team
>
> first of all I want to thank you for your brilliant work on the new
> GIMP 2.10. It has become a very nice replacement for 2.8 wich I really
> loved.
>
> Now I come to my questions:
>
> I'm using Xubuntu 18.04 LTS and unfortunately GIMP 2.10 didn't make it
> into the repositorey my guess is, it wasn't ready to to go the stable
> Linix at the time of featureclose in Ubuntu. So I'm using the
> flatpack-version.
>
> On this version, I can't install david batch prosessing or GAP. Is it
> just a problem with the flatpack or are these two plugins noch
> compatible with 2.10 yet. In that case, I would like to ask you, if
> there are any plans to make these two plugins compatible?
>
> I thank you very much for any answers.
>
> Anke Lange
>
You can try my »stable« PPA:

https://launchpad.net/~otto-kesselgulasch/+archive/ubuntu/gimp

Installing:
open a terminal and type:
sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

Removing:
open a terminal and type:
sudo apt-get install ppa-purge
sudo ppa-purge ppa:otto-kesselgulasch/gimp

Cheers


--
Lao-Tse sagt: Nichtstun ist besser, als mit viel Mühe nichts zu schaffen.
Und er sagt auch: Ich habe drei Schätze, die ich hüte und hege.
Der eine ist die Liebe, der zweite ist die Genügsamkeit, der dritte ist die Demut.
Nur der Liebende ist mutig, nur der Genügsame ist großzügig, nur der Demütige ist fähig zu herrschen.


_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list