My Crop and Selection stuff isn't working

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

My Crop and Selection stuff isn't working

rich2005
Okay, so my system specs are:
OS: Linux Mint 17
Version: Gimp 2.8.16
GPU: EVGA GTX 770 4GB Classified
CPU(s): (2x) Xeon 2.6 Ghz 8core Hyper Threaded (32 threads total)
RAM: (1x) Adata 1600Mhz 8GB Stick

So not sure if that matters. The issue is, that I can't crop, or use the
selection tools... The layers are not locked. Pixels are not locked. Layer is
locked. It does not work, with or without everything selected. The cursor
doesn't say it's not working, it's just not. I do have custom preferences, and I
tried uninstalling it, and reinstalling it, and it didn't fix the problem and it
kept my preferences. I tried resetting the preferences. Problem remained. I
think I started to get the problem when I tried to get my tablet to work with
gimp, and I played around with dynamics, but I don't recall.

Thanks,
Joey

Attachments:
* http://www.gimpusers.com/system/attachments/617/original/Screenshot_2017-06-17_22-13-51.png

--
Joey (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

My Crop and Selection stuff isn't working

rich2005
>Okay, so my system specs are:
>OS: Linux Mint 17
>Version: Gimp 2.8.16
>GPU: EVGA GTX 770 4GB Classified
>CPU(s): (2x) Xeon 2.6 Ghz 8core Hyper Threaded (32 threads total)
>RAM: (1x) Adata 1600Mhz 8GB Stick
>
>So not sure if that matters. The issue is, that I can't crop, or use
>the selection tools... The layers are not locked. Pixels are not
>locked. Layer is locked. It does not work, with or without everything
>selected. The cursor doesn't say it's not working, it's just not. I do
>have custom preferences, and I tried uninstalling it, and reinstalling
>it, and it didn't fix the problem and it kept my preferences. I tried
>resetting the preferences. Problem remained. I think I started to get
>the problem when I tried to get my tablet to work with gimp, and I
>played around with dynamics, but I don't recall.
>
>Thanks,
>Joey

Reinstalling Gimp is a Windows solution, usually pointless.

It is most likely a problem in your Gimp profile ~./gimp-2.8

Rename that to disable it, say, ~./gimp-bak Start Gimp to make a new default
profile.

It is a bit strange, position and size are 0,0 and 0,0 Did you try setting a
size manually, just as a test?

Also do not discount a hardware problem, a duff mouse recently the cause of the
crop tool behaving strangely, reported on another forum.

--
rich2005 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

My Crop and Selection stuff isn't working

rich2005
>Reinstalling Gimp is a Windows solution, usually pointless.
>
>It is most likely a problem in your Gimp profile ~./gimp-2.8
>
>Rename that to disable it, say, ~./gimp-bak Start Gimp to make a new
>default profile.
>
>It is a bit strange, position and size are 0,0 and 0,0 Did you try
>setting a size manually, just as a test?
>
>Also do not discount a hardware problem, a duff mouse recently the
>cause of the crop tool behaving strangely, reported on another forum.

Using the /.gimp-bak worked! :D Thanks :D

--
Joey (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Loading...