Minimum required GTK version for GIMP

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Minimum required GTK version for GIMP

Developers mailing list
Dear all,

I have noticed that recently the minimum required GTK version was bumped to 2.24.32

Is this due to functionalities that are not available in 2.24.31, or does GIMP work OK with the previous version?

I am asking because GTK 2.24.32 is not available as a binary package on CentOS 7, the system I am using to build the weekly AppImage packages.
Therefore I would need to compile GTK 2.24.32 from sources, which might require to also compile from sources a lot of dependencies.
Before starting to fight with dependency compilation, I’d like to know if it is acceptable to compile a distribute GIMP packages that are based on GTK 2.24.31

Thanks a lot in advance.

Andrea
_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list