Logon to gitlab.gnome.org broken?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Logon to gitlab.gnome.org broken?

Ofnuts-2
While trying to report a bug, I try to sign in,  but on the logon page:

- the "standard" option seems disabled, only the LDAP version is enabled
(but I have no account for that)

- the "3rd party login" links all elicit an error 404.

So, how can mere mortals report bugs? Or is it temporary?

_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list
Reply | Threaded
Open this post in threaded view
|

Re: Logon to gitlab.gnome.org broken?

Michael Schumacher


On 5/24/20 11:20 PM, Ofnuts wrote:
> While trying to report a bug, I try to sign in,  but on the logon page:
>
> - the "standard" option seems disabled, only the LDAP version is enabled
> (but I have no account for that)

Stanrd signup attracted too many spammers, LDAP login is for developers,

> - the "3rd party login" links all elicit an error 404.

these seem to work for me, and

> So, how can mere mortals report bugs? Or is it temporary?

you need to ask the sysadmins of gitlab.gnome.org about that - the best
way to do this is on the #sysadmin channel on irc.gnome.org

--
Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD
_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list
Reply | Threaded
Open this post in threaded view
|

Re: Logon to gitlab.gnome.org broken?

Kevin Cozens-2
In reply to this post by Ofnuts-2
On 2020-05-24 5:20 p.m., Ofnuts wrote:
> While trying to report a bug, I try to sign in,ᅵ but on the logon page:
>
> - the "standard" option seems disabled, only the LDAP version is enabled
> (but I have no account for that)

It is a little confusing at first glance. The "Standard" option may appear
to be disabled because the text is in grey. That is because it isn't the
active tab. Just click the Standard tab and you can use a username and
password to login to gitlab.

--
Cheers!

Kevin.

http://www.ve3syb.ca/               | "Nerds make the shiny things that
https://www.patreon.com/KevinCozens | distract the mouth-breathers, and
                                     | that's why we're powerful"
Owner of Elecraft K2 #2172          |
#include <disclaimer/favourite>     |             --Chris Hardwick
_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list
Reply | Threaded
Open this post in threaded view
|

Re: Logon to gitlab.gnome.org broken?

Ofnuts-2
On 25/05/2020 00:43, Kevin Cozens wrote:

> On 2020-05-24 5:20 p.m., Ofnuts wrote:
>> While trying to report a bug, I try to sign in,ᅵ but on the logon
>> page:
>>
>> - the "standard" option seems disabled, only the LDAP version is enabled
>> (but I have no account for that)
>
> It is a little confusing at first glance. The "Standard" option may
> appear to be disabled because the text is in grey. That is because it
> isn't the active tab. Just click the Standard tab and you can use a
> username and password to login to gitlab.
>
I'm used to that login page... but eventually figured out my problem:
Javascript was disabled in my browser (I have an add-on for this with a
button a bit too easy to click by mistake it seems). ** blushes **

_______________________________________________
gimp-developer-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list