Help With GIMP setup

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Help With GIMP setup

dcristol
I was running GIMP successfully for many months but recently GIMP
would not open JPEGs.  I uninstalled and installed the latest versions
gtk+-2.6.7-setup.exe and gimp-2.2.6-i586-setup.exe.

When I start GIMP I get 2 "Windows - No Disk" errors and then the
splash screen.  About half way at AlienMap2.exe I get two more of the
same error.  I get it again (twice)when I do a file open.  It renders
the thumbnails fine in the open dialog box but then "Jpeg.exe" crashes.

Plug-In crashed: "jpeg.exe"
(D:\Installed Programs\GIMP\GIMP-2.0\lib\gimp\2.0\plug-ins\jpeg.exe)

Any ideas, I used to get this sporadically but it was never
consistent.  I have rebooted and tried images that I previously saved
with GIMP with no luck?

All help is appreciatted.

I am running Windows XP MCE 2005.

David




List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:[hidden email]>
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> To unsubscribe from this group, send an email to:
    [hidden email]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Reply | Threaded
Open this post in threaded view
|

Re: Help With GIMP setup

john-3
--- In [hidden email], "dcristol" <dcristol@y...> wrote:
> I was running GIMP successfully for many months but recently GIMP

>
> Plug-In crashed: "jpeg.exe"
> (D:\Installed Programs\GIMP\GIMP-2.0\lib\gimp\2.0\plug-ins\jpeg.exe)
>
> Any ideas, I used to get this sporadically but it was never
> consistent.  I have rebooted and tried images that I previously saved
> with GIMP with no luck?
>
> All help is appreciatted.
>
> I am running Windows XP MCE 2005.
>
> David


hi it sounds like you have a second hard-drive
installed on the defoult cd/dvd drive ( D: is your cd drive defult
setting) try reinstalling
GTK in c:/Program Files/common/gtk/2.0

and
GIMP in  c:/Gimp-2.2.6




List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:[hidden email]>
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> To unsubscribe from this group, send an email to:
    [hidden email]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Reply | Threaded
Open this post in threaded view
|

Re: Help With GIMP setup

whitbybikers
In reply to this post by dcristol
THe 'no-disk' message has been associated with card readers left plugged in
with no card inserted sometimes I think.
However you sound like a long-term user, I expect this is not the problem
here!
Col.

----- Original Message -----
From: "dcristol" <[hidden email]>
To: <[hidden email]>
Sent: Wednesday, May 04, 2005 2:34 AM
Subject: [gimpwin-users] Help With GIMP setup


> I was running GIMP successfully for many months but recently GIMP
> would not open JPEGs.  I uninstalled and installed the latest versions
> gtk+-2.6.7-setup.exe and gimp-2.2.6-i586-setup.exe.
>
> When I start GIMP I get 2 "Windows - No Disk" errors and then the
> splash screen.  About half way at AlienMap2.exe I get two more of the
> same error.  I get it again (twice)when I do a file open.  It renders
> the thumbnails fine in the open dialog box but then "Jpeg.exe" crashes.
>
> Plug-In crashed: "jpeg.exe"
> (D:\Installed Programs\GIMP\GIMP-2.0\lib\gimp\2.0\plug-ins\jpeg.exe)
>
> Any ideas, I used to get this sporadically but it was never
> consistent.  I have rebooted and tried images that I previously saved
> with GIMP with no luck?
>
> All help is appreciatted.
>
> I am running Windows XP MCE 2005.
>
> David
>
>
>
>
> List archives: <http://groups.yahoo.com/group/gimpwin-users/>
> To unsubscribe send a blank message from the address you're subscribed
> to <mailto:[hidden email]>
> Yahoo! Groups Links
>
>
>
>
>
>
>
>
> --
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.308 / Virus Database: 266.11.2 - Release Date: 02/05/2005
>
>



List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:[hidden email]>
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> To unsubscribe from this group, send an email to:
    [hidden email]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Reply | Threaded
Open this post in threaded view
|

RE: Re: Help With GIMP setup

random99
In reply to this post by dcristol


>-----Original Message-----
>From: [hidden email] [mailto:[hidden email]]
>On Behalf Of Jernej Simoncic
>Sent: 04 May 2005 10:17
>To: [hidden email]
>Subject: [gimpwin-users] Re: Help With GIMP setup
>
>On Wed, 04 May 2005 01:34:35 -0000, dcristol wrote:
>
>> When I start GIMP I get 2 "Windows - No Disk" errors and then the
>> splash screen.  About half way at AlienMap2.exe I get two more of the
>> same error.  I get it again (twice)when I do a file open.
>
>This is a known problem when you have card readers installed. Currently no
>workaround is known (other than having a card inserted when you start Gimp.
>< Jernej Simončič >< http://deepthought.ena.si/ >
>< Contact address: >< jernej simoncic at isg si >
>

I don't know if anyone else has experienced this, but after installing
2.2.6, the number of these error messages increased quite a lot. With
previous versions the only time I got such messages was two when starting
Gimp (for pspi and Alien Map 2) and another when first selecting "File>Open"
But with 2.2.6, many of Gimps own internal filters (Gaussian Blur & Unsharp
Mask to just name two) would result in the same error messages.

I've since gone back to 2.2.4.

Anyone aware of what changed between 2.2.4 and 2.2.6 that may have caused
this?  I've not made any changes to my hardware set-up and can't think of
any software I installed around that time (other than GTK) that could have
led to the increase in error messages.

Regards

Paul



List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:[hidden email]>
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> To unsubscribe from this group, send an email to:
    [hidden email]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Reply | Threaded
Open this post in threaded view
|

Re: Help With GIMP setup

dcristol
In reply to this post by dcristol
Thank you for all of the replies.  I had searched bugzilla but
missed the jpeg.exe thread.  The swapped DLL has fixed the crash on
open problem.

I do have multiple drives and a built in card reader.  I can live
with the errors on this as they are just annoying but do not impair
function.

Thank you,
David

--- In [hidden email], "dcristol" <dcristol@y...>
wrote:
> I was running GIMP successfully for many months but recently GIMP
> would not open JPEGs.  I uninstalled and installed the latest
versions
> gtk+-2.6.7-setup.exe and gimp-2.2.6-i586-setup.exe.
>
> When I start GIMP I get 2 "Windows - No Disk" errors and then the
> splash screen.  About half way at AlienMap2.exe I get two more of
the
> same error.  I get it again (twice)when I do a file open.  It
renders
> the thumbnails fine in the open dialog box but then "Jpeg.exe"
crashes.
>
> Plug-In crashed: "jpeg.exe"
> (D:\Installed Programs\GIMP\GIMP-2.0\lib\gimp\2.0\plug-
ins\jpeg.exe)
>
> Any ideas, I used to get this sporadically but it was never
> consistent.  I have rebooted and tried images that I previously
saved
> with GIMP with no luck?
>
> All help is appreciatted.
>
> I am running Windows XP MCE 2005.
>
> David




List archives: <http://groups.yahoo.com/group/gimpwin-users/>
To unsubscribe send a blank message from the address you're subscribed
to <mailto:[hidden email]>
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/gimpwin-users/

<*> To unsubscribe from this group, send an email to:
    [hidden email]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/