Gimp wont work anymore after font and X upgrade

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Gimp wont work anymore after font and X upgrade

Benedek Frank
Hi

I upgraded to X 4.5 and the fonts that came with that. I am on Debian Sarge,
2.6.11 kernel. This is the message I get when I run GIMP.

Thanks for helping

Ben

The Fontconfig version being used is too old!

The GIMP requires Fontconfig version 2.2.0 or later.
The Fontconfig version loaded by The GIMP is 2.1.0.

This may be caused by another instance of libfontconfig.so.1
being installed in the system, probably in /usr/X11R6/lib.
Please correct the situation or report it to someone who can.
_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user