Gimp crashes while loading brushes. I didn't install any brushes

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Gimp crashes while loading brushes. I didn't install any brushes

chrisj
Problem Event Name: APPCRASH
  Application Name: gimp-2.8.exe
  Application Version: 2.8.14.0
  Application Timestamp: 00000000
  Fault Module Name: gimp-2.8.exe
  Fault Module Version: 2.8.14.0
  Fault Module Timestamp: 00000000
  Exception Code: c0000005
  Exception Offset: 000000000030f3d0
  OS Version: 6.1.7601.2.1.0.256.1
  Locale ID: 1033
  Additional Information 1: 93c8
  Additional Information 2: 93c882641075079f053359687276b902
  Additional Information 3: d546
  Additional Information 4: d54641f7c12b1b480c03f05f802dec3e

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy
statement offline:
  C:\Windows\system32\en-US\erofflps.txt

--
davidjovan (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Gimp crashes while loading brushes. I didn't install any brushes

Michael Schumacher
On 04/06/2017 01:34 AM, davidjovan wrote:

>   Fault Module Version: 2.8.14.0

The current GIMP version is 2.8.20.


--
Regards,
Michael
GPG: 96A8 B38A 728A 577D 724D 60E5 F855 53EC B36D 4CDD
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Loading...