Gimp 2.3 CMS

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Gimp 2.3 CMS

jmak
I've just installed the Gimp 2.3. Everything went
fine. Congratulation to the developers for this
polished release. I have a question though relating to
CMS. I have Adobe color profiles that I also use with
Scribus. In Scribus, I just dumped the stuff in the
Profile folder and the program saw it right away. In
the Gimp, I've created a profile folder in the
~/.gimp2.3 folder and copied all adobe icc profiles
there. Then, I made a link from Preferences>Color
Management to the profile folder. The icc profiles
appear nicely, both the RGB and the CMYK; but when I
shut down and reopen the Gimp the profiles disappear
from the Preferences>Color Management dialog and the
question mark reappears.  Did I do something wrong?
What is the proper way of linking to profiles in the
Gimp?

More questions later.

Regards
jozsefmak


______________________________________________________________________
Post your free ad now! http://personals.yahoo.ca
_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user
Reply | Threaded
Open this post in threaded view
|

Re: Gimp 2.3 CMS

Sven Neumann
Hi,

j Mak <[hidden email]> writes:

> I've just installed the Gimp 2.3. Everything went
> fine. Congratulation to the developers for this
> polished release.

It is in no way polished. There are lots of unfinished things in this
early development snapshot.

> I have a question though relating to CMS. I have Adobe color
> profiles that I also use with Scribus. In Scribus, I just dumped the
> stuff in the Profile folder and the program saw it right away. In
> the Gimp, I've created a profile folder in the ~/.gimp2.3 folder and
> copied all adobe icc profiles there. Then, I made a link from
> Preferences>Color Management to the profile folder. The icc profiles
> appear nicely, both the RGB and the CMYK; but when I shut down and
> reopen the Gimp the profiles disappear from the Preferences>Color
> Management dialog and the question mark reappears.  Did I do
> something wrong?

Did you close the Preferences dialog with the OK button? Are the
settings written to your gimprc?


Sven
_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user
Reply | Threaded
Open this post in threaded view
|

Re: Gimp 2.3 CMS

jmak
In reply to this post by jmak

--- Sven Neumann <[hidden email]> wrote:

> Hi,
>
> j Mak <[hidden email]> writes:
>
> > I've just installed the Gimp 2.3. Everything went
> > fine. Congratulation to the developers for this
> > polished release.
>
> It is in no way polished. There are lots of
> unfinished things in this
> early development snapshot.
>
>  In
> > the Gimp, I've created a profile folder in the
> ~/.gimp2.3 folder and
> > copied all adobe icc profiles there. Then, I made
> a link from
> > Preferences>Color Management to the profile
> folder. The icc profiles
> > appear nicely, both the RGB and the CMYK; but when
> I shut down and
> > reopen the Gimp the profiles disappear from the
> Preferences>Color
> > Management dialog and the question mark reappears.
>  Did I do
> > something wrong?
>
> Did you close the Preferences dialog with the OK
> button? Are the
> settings written to your gimprc?
>
Yes, I closed the dialog with the OK button. I also
looked up the gimprc file but found nothing there
relating to the profile path.

jozsefmak
>

______________________________________________________________________
Post your free ad now! http://personals.yahoo.ca
_______________________________________________
Gimp-user mailing list
[hidden email]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user