File/Create/Scanner ... on GIMP 2.9.8

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

File/Create/Scanner ... on GIMP 2.9.8

BrentBrotine
No problem getting to my scanner on current release of GIMP.

Looking at the development version (GIMP 2.9.8) and the File/Create/Scanner
option is not listed.

Is there something I need to do on the development version to see and be able to
select my TWAIN drivers?


--
TomW (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

File/Create/Scanner ... on GIMP 2.9.8

BrentBrotine
>No problem getting to my scanner on current release of GIMP.
>
>Looking at the development version (GIMP 2.9.8) and the
>File/Create/Scanner option is not listed.
>
>Is there something I need to do on the development version to see and
>be able to select my TWAIN drivers?

For some reason the TWAIN plugin is not included in the 2.9.8 installation
package that comes from gimp.org

It is included in Partha's Gimp 2.9.8 www.partha.org You could try that.
However, I am using a Win10 VM  for Windows try-outs and my printer/scanner is
not connect so not a given that it works.

 

--
rich404 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

File/Create/Scanner ... on GIMP 2.9.8

BrentBrotine
Tried Partha's Gimp installed on a straight Windows 10 machine (no VM) and it
did add the Scanner/Camera entry to the File/Create menu but with no twain
drivers listed.

Not sure what else is needed?

Thanks for pointing me in this direction.



>For some reason the TWAIN plugin is not included in the 2.9.8
>installation package that comes from gimp.org
>
>It is included in Partha's Gimp 2.9.8 www.partha.org You could try
>that.  However, I am using a Win10 VM  for Windows try-outs and my
>printer/scanner is not connect so not a given that it works.

--
TomW (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

File/Create/Scanner ... on GIMP 2.9.8

BrentBrotine
>Tried Partha's Gimp installed on a straight Windows 10 machine (no VM)
>and it did add the Scanner/Camera entry to the File/Create menu but
>with no twain drivers listed.
>
>Not sure what else is needed?
>
>Thanks for pointing me in this direction.

Could be this problem

https://bugzilla.gnome.org/show_bug.cgi?id=788962

64 bit drivers not recognised. Depends on scanner? Install 32 bit TWAIN driver?

--
rich404 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: File/Create/Scanner ... on GIMP 2.9.8

Partha Bagchi-2
On Mon, Feb 19, 2018 at 3:47 AM, rich404 <[hidden email]> wrote:

> >Tried Partha's Gimp installed on a straight Windows 10 machine (no VM)
> >and it did add the Scanner/Camera entry to the File/Create menu but
> >with no twain drivers listed.
> >
> >Not sure what else is needed?
> >
> >Thanks for pointing me in this direction.
>
My builds are 64bit. You'll need a 64-bit TWAIN driver. You can easily test
this by installing a trial version of VueScan (https://www.hamrick.com/)


>
> Could be this problem
>
> https://bugzilla.gnome.org/show_bug.cgi?id=788962
>
> 64 bit drivers not recognised. Depends on scanner? Install 32 bit TWAIN
> driver?
>
> --
> rich404 (via www.gimpusers.com/forums)
> _______________________________________________
> gimp-user-list mailing list
> List address:    [hidden email]
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
> List archives:   https://mail.gnome.org/archives/gimp-user-list
>
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

File/Create/Scanner ... on GIMP 2.9.8

BrentBrotine
Ok, I understand.

Although Vuescan does provide both 32 and 64 bit drivers, "there’s normally no
64-bit TWAIN data source
manager installed on 64-bit Windows" (per Ed Hamrick ). Makes it harder to test
:-(

>My builds are 64bit. You'll need a 64-bit TWAIN driver. You can easily
>test
>this by installing a trial version of VueScan
>(https://www.hamrick.com/)

--
TomW (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list