Export as PDF all messed up

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Export as PDF all messed up

Alussam
GIMP 2.10.14
OS WIN 10

Issues when exporting XCF as PDF PDF is all messed up
Installed and reinstalled GIMP 2.10.14 twice ... same issue
Installed GIMP on another computer WIN 7 .... same issue

Any ideas?

(Sorry posted incorrect PDF on previous message)


Attachments:
* https://www.gimpusers.com/system/attachments/1341/original/BOOK_6_Paperback_Cover_PNG.png
* https://www.gimpusers.com/system/attachments/1342/original/BOOK_6_Paperback_Cover_PDF_ERROR.pdf

--
BillieSnow (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: Export as PDF all messed up

Rick Strong-2
Hard to say why the cover text is so small in the PDF.
Was the text layered above or below the photograph?
Are the text and the photo at two different resolutions? Could the photo be
interfering with the type?
Sorry I can't be more helpful.

Rick S.


-----Original Message-----
From: BillieSnow
Sent: Friday, January 17, 2020 1:54 PM
To: [hidden email]
Subject: [Gimp-user] Export as PDF all messed up

GIMP 2.10.14
OS WIN 10

Issues when exporting XCF as PDF PDF is all messed up
Installed and reinstalled GIMP 2.10.14 twice ... same issue
Installed GIMP on another computer WIN 7 .... same issue

Any ideas?

(Sorry posted incorrect PDF on previous message)


Attachments:
*
https://www.gimpusers.com/system/attachments/1341/original/BOOK_6_Paperback_Cover_PNG.png
*
https://www.gimpusers.com/system/attachments/1342/original/BOOK_6_Paperback_Cover_PDF_ERROR.pdf

--
BillieSnow (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list 

_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Re: Export as PDF all messed up

Liam R E Quin
In reply to this post by Alussam
On Fri, 2020-01-17 at 19:54 +0100, BillieSnow wrote:
> GIMP 2.10.14
> OS WIN 10
>
> Issues when exporting XCF as PDF PDF is all messed up
> Installed and reinstalled GIMP 2.10.14 twice ... same issue
> Installed GIMP on another computer WIN 7 .... same issue
>
> Any ideas?

We have a known bug: fonts installed per-user are not visible to the
gimp pdf ecport plugin - the plugin can only see system fonts installed
for all users.

I don't know if that's what's affecting you.

The way fonts are managed changed in some subtle ways for Windows 10.

I am not sure if this helps - can you install your fonts in the system
folder instead?? I am not a Windows user.

Liam (slave ankh)


--
Liam Quin - web slave for https://www.fromoldbooks.org/
with fabulous vintage art and fascinating texts to read.
Click here to have the slave rewarded with extra work.

_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|

Export as PDF all messed up

Alussam
In reply to this post by Alussam
>GIMP 2.10.14
>OS WIN 10
>
>Issues when exporting XCF as PDF PDF is all messed up
>Installed and reinstalled GIMP 2.10.14 twice ... same issue
>Installed GIMP on another computer WIN 7 .... same issue
>
>Any ideas?
>

I think I figured out the issue.
In 2.10.14 I edited an XCF that I had originally created in 2.10.12
When exporting as PDF it was all messed up.
I created the XCF in 2.10.14 and all was fine.
So, at least for me, I can't use XCFs originally created in 2.10.12

Thanks for your replies, and your help.

--
BillieSnow (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list