Cannot install program

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cannot install program

rich2005
I downloaded the latest version of GIMP on my Windows 7 64-bit  machine.  When I
try to install it, a box pops up which says "Error - This program requires
Windows Service pack 3 or later.  As far as my computer is concerned, I am
completely updated in terms of updates.  I have also looked for a Service Pack 3
for Windows 7 and cannot find one.

Hope that someone can explain what I am doing wrong.

--
empty_search (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cannot install program

rich2005
>I downloaded the latest version of GIMP on my Windows 7 64-bit
>machine.  When I try to install it, a box pops up which says "Error -
>This program requires Windows Service pack 3 or later.  As far as my
>computer is concerned, I am completely updated in terms of updates.  I
>have also looked for a Service Pack 3 for Windows 7 and cannot find
>one.
>
>Hope that someone can explain what I am doing wrong.

The SP3 requirement was for M$ WindowsXP

Check your computer using Control Panel -> System & Security -> See the name of
this computer

Which should get you an information panel as the attached screenshot.

My advice,

Make sure you get the Gimp installation file from www.gimp.org

Do not try and install using any of the Windows 'legacy' options, just run the
installer, just use the default settings for locations etc.

A short video on installation, uses Win10 but Win7 is exactly the same.
https://www.youtube.com/watch?v=klV_1PslFG4

Of course you might have already done all that, in which case give details of
your exact installation and computer. Maybe someone can help.

Attachments:
* http://www.gimpusers.com/system/attachments/611/original/win7.jpg

--
rich2005 (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Cannot install program

rich2005
>The SP3 requirement was for M$ WindowsXP
>
>Check your computer using Control Panel -> System & Security -> See
>the name of this computer
>
>Which should get you an information panel as the attached screenshot.
>
>My advice,
>
>Make sure you get the Gimp installation file from www.gimp.org
>
>Do not try and install using any of the Windows 'legacy' options, just
>run the installer, just use the default settings for locations etc.
>
>A short video on installation, uses Win10 but Win7 is exactly the
>same.  https://www.youtube.com/watch?v=klV_1PslFG4
>
>Of course you might have already done all that, in which case give
>details of your exact installation and computer. Maybe someone can
>help.
 
Thanks for the feedback.  On a whim I tried to open the download this morning
again and, voila, it worked.  I guess it decided that this isn't an XP edition
of Windows after all.

--
empty_search (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Cannot install program

Jernej =?utf-7?Q?Simon+AQ0-i+AQ0-?=
In reply to this post by rich2005
On Thu, 15 Jun 2017 00:55:09 +-0200, empty_search wrote:

> I downloaded the latest version of GIMP on my Windows 7 64-bit  machine.  When I
> try to install it, a box pops up which says "Error - This program requires
> Windows Service pack 3 or later.  As far as my computer is concerned, I am
> completely updated in terms of updates.  I have also looked for a Service Pack 3
> for Windows 7 and cannot find one.

This sounds like you're running the installer in XP compatibility mode -
check the installer's properties (the Compatibility tab).

--
< Jernej Simon+AQ0-i+AQ0- ><><><><>< http://eternallybored.org/ >


_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list
Loading...