Can't Use Tablet to Draw

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Can't Use Tablet to Draw

rich404
Hello!

I was hoping that maybe someone could help me with this problem:
I can't use my tablet pen to draw in GIMP.

Here's some info and what I've tried so far:
I'm using a Turcom TS-6610 and GIMP ver. 2.10.12. OS is Windows 10 and it's a
64bit system.
I've already tried uninstalling/reinstalling both GIMP and my tablet drivers
without any changes in behavior.
I've already tried changing the settings in the "Input Devices" tab.
I can draw just fine using the touchpad on my laptop.
GIMP does recognize that I'm using the tablet and I can click on icons and
menus. It looks like the only space affected by this is the canvas.
None of the tools that use a click-and-drag motion can be used with my tablet
pen, they just get stuck wherever I fist clicked.
If I leave GIMP running without touching it and then come back, I'll be able to
use my tablet like normal, but then it will get stuck again after a certain
amount of actions. It seems like the longer I leave it open, the more actions
I'm able to take before it locks up again, but this could be random.
For some reason, it works mostly normally when I was drawing through the GifCam
window, but doesn't work outside of it???

I don't think the problem is with my tablet, because it works just fine in other
drawing programs.
If anyone can help me, I'd really appreciate it.

Attachments:
* https://www.gimpusers.com/system/attachments/1203/original/gif_testt.gif
* https://www.gimpusers.com/system/attachments/1204/original/dots.PNG

--
gamebunnycolor (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list