2.10.18 on Win 10

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

2.10.18 on Win 10

Luthien
Cant use 2.10.18 as it wont let me change Fonts on Script-Fu (Logos) Says the
Script-Fu.exe has the wrong parameter.

Gone back to 2.10.12 which works no problem

--
warrenr (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    [hidden email]
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list